currently shadows use a property called shadow_width however css uses blur_radius
there is not only a difference in name but also in content.
from my limited testing:
shadow_width is approx (2*blur_radius)+1.
(shadow_width-1)/2 approx blur_radius.
I am not sure what the reason for this difference in api is but it leads to unneccesary conversion efforts when given css definitions by a UI graphics designer.
I suggest renaming shadow_width to blur_radius or shadow_blur_radius and aligning values with css.
pro: better workflow, no conversions
con: we lose some resolution in the setting (which css didnt have to begin with tho)