Online font converter. Symbols field doesn't work properly

From converter page:

List of built-in symbols: (copy the list to Range and select FontAwesome.ttf)

I have tried to do this way. But get empty file.
Step by step:
Choose FontAwesome.ttf font.
And copy all build-in symbols codes overthere.
Convert it in hex view and paste it in Symbols field instead of Range field (by mistake).
At the output i got font file with one character only ( /* U+20 " " */).
String, which i paste to Symbols field:
0xf001, 0xf008, 0xf00b, 0xf00c, 0xf00d, 0xf011, 0xf013, 0xf014, 0xf015, 0xf019, 0xf01c, 0xf021, 0xf026, 0xf027, 0xf028, 0xf03e, 0xf040, 0xf048, 0xf04b, 0xf04c, 0xf04d, 0xf051, 0xf052, 0xf053, 0xf054, 0xf067, 0xf068, 0xf071, 0xf074, 0xf077, 0xf078, 0xf079, 0xf07b, 0xf093, 0xf095, 0xf0c4, 0xf0c5, 0xf0c7, 0xf0e7, 0xf0f3, 0xf11c, 0xf124, 0xf15b, 0xf1eb, 0xf240, 0xf241, 0xf242, 0xf243, 0xf244, 0xf293
If just copy all numbers as is and paste into Symbols field, everything works ok.
Hope, this will help to fix issue.

It’s working for me with these settings: (3.9 KB)

I understand now. I think that there is no difference between Range and symbols.
Now I realized that in the Symbols field you need to enter the characters themselves and not their codes.
Problem is solved.