6.0 online font conversion is not available

6.0 online font conversion is not available, it will directly jump back to the original page, yesterday is also possible, I do not know if I here is an individual phenomenon. And the tool option of the official website is also a bit problematic. Click and jump back to the home page.

It’s working for me.

Please try to:

  1. convert an a well-known other font e.g. arial: arial.ttf.zip (161.3 KB)
  2. Ctrl+F5 to refresh clear the browser cache and refresh
  3. Try a different browser

@kisvegabor Thanks.
I changed my computer. 6.0 is OK. I thought it had been repaired.:cold_face: It seems that my system is defective. Several browsers can’t work. But 5.3 is OK.

@hiVGL You need to use the latest versions of either Firefox or Google Chrome (or a similar browser like Pale Moon). Other browsers (including IE) are not supported.

@embeddedt Thanks.
I reinstalled the system this afternoon. I haven’t tried it yet. It should be OK.

I can not reach the site: https://littlevgl.com/font_conv_new , from shanghai china, even using the VPN. google chrome and firefox both tried.

The correct URL is https://littlevgl.com/ttf-font-to-c-array, which is what you would get if you navigated to it by using the menu at the top (Tools > Font converter).

I changed my network environment and it’s already accessible.

That would be great.

@kisvegabor @embeddedt Thanks.
My font had some problems.Now it’s allright .